Get in touch
Back
Maintenance

Infrastructure Upgrade

Completed 18 Sep at 07:30pm NZST.

Transactions API
Completed

Maintenance completed

Posted 18 Sep at 07:30pm NZST.
Started

The actions API may be down for a few minutes while we migrate to a new infrastructure provider.

Posted 18 Sep at 07:00pm NZST.